Phone calling degraded
Incident Report for Eastern Oregon University
Resolved
Phone services have remained up and stable. This incident is being marked as resolved.
Posted about 1 month ago. Sep 19, 2018 - 15:31 PDT
Monitoring
NocTel has found and implemented a fix for the call failures. We will continue to monitor for additional issues.
Posted about 1 month ago. Sep 19, 2018 - 09:37 PDT
Investigating
Incoming and outgoing phone calls were reported as not connecting and we are currently investigating the issue. Updates will be posted as soon as we have additional information.
Posted about 1 month ago. Sep 19, 2018 - 09:16 PDT