Missing courses in Canvas
Incident Report for Eastern Oregon University
Resolved
A temporary glitch between the Database and San servers occured Saturday Evening. Course have been restored. Grades have updated across all courses.
Posted 10 months ago. Dec 04, 2017 - 09:05 PST
Monitoring
Canvas courses have been restored. Grades were slow to populated. Please email helpdesk@eou.eou if a course is not showing.
Posted 10 months ago. Dec 03, 2017 - 08:38 PST
Identified
An import process is running to restore the missing courses. The process may take a while to finish.
Posted 10 months ago. Dec 02, 2017 - 21:43 PST
Investigating
Several people have been removed from their Canvas courses. We are investigating the issue and will post updates when we have more information.
Posted 10 months ago. Dec 02, 2017 - 19:45 PST