Authentication Service Outage
Incident Report for Eastern Oregon University
Resolved
We've monitored Webster authentication and functionality throughout the week and are happy to report no issues detected. Please let helpdesk@eou.edu know if you encounter any Webster related problems or if you have any questions about the outage last week. Thank you.
Posted 1 day ago. Sep 22, 2017 - 09:49 PDT
Monitoring
Webster is back online!

EOU IT has found a solution to the Webster login issue and it seems to be working well. All users should be able to log in to Webster using their Mountie Pass credentials.

EOU IT will continue to monitor the issue to mitigate any ongoing problems, and alert you accordingly.
Posted 9 days ago. Sep 14, 2017 - 10:31 PDT
Update
EOU IT is still working on the Webster Log In issue. We are working with the vendor to implement solution and hope to have the problem solved early this morning. Keep checking this page for updated information.
Posted 10 days ago. Sep 14, 2017 - 08:02 PDT
Identified
The issue has been identified and EOU IT is working to fix these logon problems as soon as possible. Specifically, Webster users are still unable to log in.
Posted 10 days ago. Sep 13, 2017 - 15:42 PDT
Investigating
EOU Authentication Services are currently experiencing a degradation in performance, users may be unable to log into services such as Webster until this is resolved.
Posted 10 days ago. Sep 13, 2017 - 11:45 PDT