FAST Server Transition
Incident Report for Eastern Oregon University
Resolved
The transition to the new FAST servers was successfully completed. We do not expect any ongoing issues with the migration, but if you encounter any problems please contact infosys@eou.edu and we will work to resolve them asap.
Posted about 2 months ago. Jul 28, 2017 - 22:11 PDT
Monitoring
IT will be transitioning FAST to a new server starting shortly. FAST will continue to be available during the transition but we recommend that you do not create any new pinned reports, scheduled reports, or custom queries until the server transition has been completed as any created will not be carried over to the new server. To clarify all reports will remain functioning during the transition.

If you encounter any problems please submit a ticket to infosys@eou.edu and we will be happy to help.
Posted about 2 months ago. Jul 28, 2017 - 15:27 PDT