FAST Database is Down
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 28, 2018 - 16:20 PST
Monitoring
We believe we have identified the issue with the FAST Database and it is currently back up and running.

We will continue to monitor it closely to ensure we have the issue resolved

With the database being down our morning refreshes did fail however we are going to run them manually. The Finance refresh should complete in about 2 hours but the student refresh will take about 5 hours.

If you have any issues please submit a ticket by email infosys@eou.edu

Thanks,
Your IS Team
Posted 7 months ago. Feb 27, 2018 - 08:12 PST
Investigating
The FAST database has crashed and we are trying to get it back up but are unsure as to why it's down. We will updated as soon as we have more information.

Thanks,
Your IS Team
Posted 7 months ago. Feb 27, 2018 - 08:06 PST