Webster Web Time Entry - Supervisors unable to Load and Approve timesheets
Incident Report for Eastern Oregon University
Resolved
The cause of the issue has been identified and resolved. If you encounter any issues please submit a ticket to infosys@eou.edu

Thank you for your patience,
Your IS Team
Posted 4 months ago. Mar 15, 2018 - 09:37 PDT
Investigating
Currently, the error being reported is that "P_ProcSelectSuperUserAction was not found" seems to be only be affecting timesheets in period 3. We're working to identify the root cause to resolve it.
Posted 4 months ago. Mar 15, 2018 - 07:37 PDT