Fast Outage
Incident Report for Eastern Oregon University
Resolved
FAST has been updated and the Dynamic Selections issue has been resolved. Pinned Reports should also be working correctly now. If you experience any issues please submit a ticket to infosys@eou.edu so we can assist you.
Posted 4 months ago. Aug 04, 2017 - 13:01 PDT
Investigating
Hello,
Fast is currently experiencing intermittent outages site wide. Many of these are related to dynamic selections and pinned reports however other issues may arise as well.
IS along with FAST support are working to resolve the issue asap.

Thank you
Posted 4 months ago. Jul 31, 2017 - 13:50 PDT