Banner 9 Slow & Webster Timeouts when registering or class searches.
Incident Report for Eastern Oregon University
Resolved
Hello,
The updates have appeared to resolve these periods of outages with registration so we feel this is resolved. please continue to report any issues to infosys@eou.edu.

Thanks for your patience!
IS Team
Posted about 1 month ago. Sep 13, 2018 - 08:55 PDT
Monitoring
Hello,

Ellucian has deployed a fix for the registration performance issues. From initial testing it appears the fix has resolved the issues. We ask that you try again and if you encounter any issue registering or dropping a course please let us know by submitting a ticket to helpdesk@eou.edu

Banner 9 Admin Pages appear to be working as expected for all users. If you encounter issues again please let us know by submitting at ticket.

We will continue to monitor both of these issues to be sure they remain stable and working.

Thank You,
IS Team
Posted about 1 month ago. Sep 11, 2018 - 21:38 PDT
Update
Hello,

Ellucian has deployed a fix for the Banner 9 Admin Pages performance issue and from our testing it appears to be working and Banner 9 pages are now working much faster and as expected.

We are continuing our investigation into the performance issues associated to the Registration issues. We have made several small changes that have allowed some users and students to make registration updates however most users are still encountering issues so we will continue to look into this.

Thanks,
IS Team
Posted about 1 month ago. Sep 11, 2018 - 15:09 PDT
Update
Hello,

It appears that the registration issue has not been resolved as we have had additional users and students reporting issues. We have relayed this to Ellucian and will continue to work with them to solve this issue as well as the slowdown of the Banner 9 Admin Pages.

Thank you,
IS Team
Posted about 1 month ago. Sep 11, 2018 - 12:09 PDT
Update
Good Morning!
We believe that the Registration slowdown has been resolved. Please send an email to infosys@eou if you experience a timeout again. Please include a screenshot of the error and page if possible.

You should also notice a slight improvement with the Banner 9 Admin Page load times. We are still not happy with the performance here and will continue to work on this one.
Thanks!
IS Team.
Posted about 1 month ago. Sep 11, 2018 - 10:12 PDT
Update
Good Afternoon All,
I thought now would be a good time to provide an update.
Several things have been identified and corrected to help with the slow response from the pages. Unfortunately, So far all our (IS and Ellucian's) efforts have had minimal results. We will continue to work the problem and update you as we are able.
Thank you for your patience and understanding.
Thanks,
IS Team.
Posted about 1 month ago. Sep 10, 2018 - 17:21 PDT
Investigating
Hello,

We have several reports of users and students encountering timeouts when trying to register or lookup classes.

This is due to the high volume of users currently trying lookup classes and register. We have reached out to Ellucian to have more resources dedicated to our Banner instance so users do not encounter this error anymore.

Thank you for your patience,
IS Team
Posted about 1 month ago. Sep 10, 2018 - 10:51 PDT
This incident affected: Applications (Banner, Webster).