Network Outage - Facilities Buildings
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted 10 months ago. May 02, 2017 - 15:15 PDT
Monitoring
Power has been restored and the Facilities network is back online. We will continue to monitor the network for any further issues.
Posted 10 months ago. May 02, 2017 - 14:27 PDT
Identified
The EOU IT department is currently investigating and repairing a network related outage to the Facilities Department buildings. We were notified of the issue at approximately 2:05pm. We will update this incident as more information becomes available.
Posted 10 months ago. May 02, 2017 - 14:08 PDT