Banner Not Responding
Incident Report for Eastern Oregon University
Resolved
Banner has been repaired and we are monitoring the system for further issues. All Banner services are back to normal.
Posted 6 months ago. May 17, 2017 - 15:00 PDT
Investigating
The EOU Banner system was reported as not responding and we are currently investigating the issue. Updates will be posted as soon as we have additional information.
Posted 6 months ago. May 17, 2017 - 14:45 PDT