AdAstra Partial Outage
Incident Report for Eastern Oregon University
Resolved
Astra was able to identify and remove the report that was causing the login page to error out.
If you are still experiencing the error please close all browsers and then attempt again to reach the site, if this does not resolve the issue please submit a ticket and we will look into it asap.

Thank you,
IS
Posted 4 months ago. Oct 27, 2017 - 14:23 PDT
Investigating
We are currently receiving an error when navigating to AdAstra.
You should be able to bypass this error by navigating to the astra page you would like to see ie(calendars>scheduling grid) as it is only the homepage that is erroring.

We have a high priority ticket into adastra and will let you know as soon as it is resolved.

Thanks,
IS
Posted 4 months ago. Oct 27, 2017 - 13:29 PDT