AdAstra Outage
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved. Users should be able to login and create/update events again.

Thank you,
IS
Posted 4 months ago. Mar 19, 2018 - 09:28 PDT
Investigating
AdAstra is currently experiencing an error authenticating users. IT and IS are currently working to resolve the issue but in the meantime everyone should still be able to view events via guest access but new events cannot be scheduled.

Thank you,
IS
Posted 4 months ago. Mar 19, 2018 - 09:09 PDT