Course Registration Issue
Incident Report for Eastern Oregon University
Resolved
Good morning,
Yesterday Ellucian was able to find and resolve the issue.
Thanks!
Posted 26 days ago. Sep 25, 2018 - 07:25 PDT
Investigating
DegreeWorks prerequisites are currently down, this is preventing students from registering for courses that have prerequisite classes listed. We have contacted Ellucian Support and they are investigating the issue.
Posted 27 days ago. Sep 24, 2018 - 11:58 PDT
This incident affected: Applications (Webster, DegreeWorks).