Missing courses in Canvas
Incident Report for Eastern Oregon University
Resolved
The enrollment import process error was identified and corrected. Canvas is functional once again. Please email any issues to helpdesk@eou.edu.
Posted 18 days ago. Oct 03, 2018 - 19:53 PDT
Monitoring
The new import has been completed and courses should be appearing on Dashboard in Canvas. We are continuing to monitor this issue and we request that anybody who is still missing courses in Canvas to please email helpdesk@eou.edu. Thank you for your patience.
Posted 18 days ago. Oct 03, 2018 - 04:40 PDT
Update
A new import is being conducted. Courses are now appearing on Dashboards. It may take another two or three hours for the courses to be fully restored.
Posted 18 days ago. Oct 03, 2018 - 00:34 PDT
Identified
We are working with Canvas to restore everyone's courses. There were some errors with import process which has removed many courses from the Canvas dashboard.
Posted 19 days ago. Oct 02, 2018 - 20:43 PDT
Investigating
There are several reports of missing courses in Canvas. We are investigating the issue.
Posted 19 days ago. Oct 02, 2018 - 18:24 PDT
This incident affected: Canvas LMS.