Campus-wide power outage
Incident Report for Eastern Oregon University
Resolved
Power has been stable since it first recovered last night. This incident appears to have been resolved.
Posted 3 months ago. Jul 16, 2018 - 13:46 PDT
Monitoring
The EOU Campus lost power at approximately 9:04pm this evening, and power was restored at approximately 9:33pm.

While the server and core network infrastructure stayed online, several buildings completely lost power (and network and telephone service) during the outage. While connectivity has been restored as of 10pm, we expect that there may be some remaining issues affecting various areas around campus.

Please submit a ticket or give the helpdesk a call if you are experiencing any new issues that a reboot doesn't fix.

helpdesk@eou.edu
541-962-3111
Posted 3 months ago. Jul 15, 2018 - 22:13 PDT
This incident affected: Network (Wi-Fi, On-Campus Building Network).