CLM Upgrade
Incident Report for Eastern Oregon University
Resolved
CLM has been upgraded and is back up. We are still working on an issue with reporting however the main functionality is working again.

Thanks,
IS
Posted 17 days ago. Sep 07, 2017 - 09:14 PDT
Investigating
CLM is currently undergoing a scheduled upgrade and is currently out of service.
Please do not attempt to login to CLM until the upgrade has been completed.
Posted 17 days ago. Sep 07, 2017 - 08:42 PDT