Users Unable to Sign into Canvas
Incident Report for Eastern Oregon University
Resolved
Course recovery for all terms is complete. Please, email helpdesk@eou.edu with any outstanding issues.
Posted over 1 year ago. Jun 13, 2017 - 11:53 PDT
Update
Spring 2017 courses are finished. Recovery of all other terms is underway.
Posted over 1 year ago. Jun 13, 2017 - 10:24 PDT
Update
Spring 2017 courses have been restored. Please, let us know if you notice any discrepancies. We will be working to restore the other courses soon. helpdesk@eou.edu
Posted over 1 year ago. Jun 12, 2017 - 17:32 PDT
Monitoring
Courses are still being restored. The process is about 55 percent complete.
Posted over 1 year ago. Jun 12, 2017 - 15:48 PDT
Identified
User accounts have been restored. We're working on restoring everyone's courses.
Posted over 1 year ago. Jun 12, 2017 - 13:00 PDT
Investigating
EOU's IT department has become aware of an issue with Canvas that is preventing users from signing in. We are currently investigating the issue with the Canvas support team.
Posted over 1 year ago. Jun 12, 2017 - 09:39 PDT