DegreeWorks down
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 03, 2018 - 12:17 PDT
Monitoring
DegreeWorks is back up and we're continuing to monitor with Ellucian at this time. Thank you for your patience.
Posted 3 months ago. Aug 03, 2018 - 09:36 PDT
Investigating
We apologize for the continued issues with DegreeWorks, Ellucian is working on resolving them this morning.
Posted 3 months ago. Aug 03, 2018 - 08:42 PDT
Monitoring
DegreeWorks is back up at this time.
We will continue to monitor the servers.
Posted 3 months ago. Aug 02, 2018 - 17:07 PDT
Identified
DegreeWorks went back down again. Ellucian has been notified again and will be restarting the server.

Gateway Time-out

The gateway did not receive a timely response from the upstream server or application.
Apache/2.2.15 (Red Hat) Server at dw-prod.ec.eou.edu Port 443
Posted 3 months ago. Aug 02, 2018 - 15:58 PDT
This incident affected: Applications (DegreeWorks).