Server / Network Performance Degradation
Incident Report for Eastern Oregon University
Resolved
EOU IT believes that the network connectivity issues earlier this week have been resolved. We have monitored the connections and everything seems stable and is working as intended. Thank you for your patience while we worked through the issues yesterday morning.
Posted 4 months ago. Jan 23, 2018 - 16:51 PST
Monitoring
We have identified the network issue and have applied a solution that will restore network connectivity to our campus file storage and other impacted services. EOU IT will continue to closely monitor the issue throughout the day. Thank you for your patience.

ADDITIONAL DETAIL: The system that provides redundant links between two sections of critical core network equipment was malfunctioning, causing intermittent connectivity issues for various services across campus. Most notably impacted was the connectivity between on-campus desktop computers and the campus file storage, causing connection issues between department file shares/documents and Active Directory desktop computers. We temporarily disabled the link-redundancy between the equipment, at which point all core network functions returned to normal. At first glance it appears to be a software bug that causes redundant links not to work as intended, but further investigation is needed at this time. In the mean time all systems appear to be fully operational.
Posted 4 months ago. Jan 22, 2018 - 09:53 PST
Update
We are narrowing in on the issue within the campus core network and will send further updates as we learn more. Thank you for your patience while we speedily work towards a resolution.
Posted 4 months ago. Jan 22, 2018 - 08:47 PST
Investigating
EOU IT is currently investigating slowness related to our virtual server and campus networking infrastructure. We will update this page as more information and resolutions are gathered. Thank you for your patience.
Posted 4 months ago. Jan 22, 2018 - 07:30 PST