Unable to login to Canvas
Incident Report for Eastern Oregon University
Resolved
Log on services has been restored.
Posted about 1 month ago. Aug 10, 2017 - 10:07 PDT
Monitoring
Canvas has informed us of the possibility for login errors. Successful log ons may be intermittent.
Posted about 1 month ago. Aug 10, 2017 - 09:13 PDT