AdAstra Partial Outage
Incident Report for Eastern Oregon University
Resolved
Astra support was able to identify and correct the issue and we will continue to work to ensure that this error does not happen again.

If you are still experiencing an outtage please submit a ticket to IT as soon as possible so that we can ensure it is resolved.

Thank you,
IS
Posted 5 months ago. Jul 10, 2018 - 13:23 PDT
Update
We are still working with Astra support to get this resolved.
Please continue to submit tickets for any urgent items that need scheduled if your assess is not working.

Thanks,
IS
Posted 5 months ago. Jul 06, 2018 - 09:41 PDT
Investigating
Hello,
Multiple users are experiencing issues with scheduling new events within AdAstra. It does not appear to be a campus wide issue but isolated to specific users.

We are currently working with AdAstra to get this resolved asap but if you are one of the users experiencing an outage and need something scheduled immediately please submit an IT ticket and we will schedule the event for you.

Thanks,
IS
Posted 5 months ago. Jul 05, 2018 - 09:22 PDT
This incident affected: Applications (AdAstra Scheduling).