FAST Student Refresh Failing
Incident Report for Eastern Oregon University
Resolved
Hello,

The schedule refresh completed successfully so we believe we have resolved on refresh issues.

Thanks,
IS Team
Posted 11 months ago. Dec 05, 2018 - 07:05 PST
Identified
Millennium FAST believes they have identified and corrected the issue preventing our refresh from completing. We are running a manual refresh now to see if it completes however it takes 4 to 5 hours to complete. We will also be watching the automated refresh tonight.

Thanks,
IS
Posted 11 months ago. Dec 04, 2018 - 11:07 PST
Investigating
Hello,

Our FAST Student Refresh has failed the last 2 days. Yesterday we were able to run a manual refresh so they data was brought back up today but today's manual run is failing. We are working with FAST to resolve this issue as quickly as possible but there may be delays in data refreshes. Please watch the data as of date at the top right of the FAST page to know the data of the latest refresh.

Thanks,
IS Team
Posted 11 months ago. Dec 04, 2018 - 10:22 PST
This incident affected: Applications (Millennium Fast).