Informatica major outage due to update
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved. Jobs are running normally and are catching up to date.
Posted Jan 21, 2021 - 12:12 PST
Investigating
Hey all,
Informatica automatically updated to a new version last night and it seems to have broken something on the back end. It is still broken and we are working with Informatica support to get it fixed. None of our jobs have run today and they will not run until it is fixed. This means the updates and syncs for Banner to Salesforce, Salesforce data to Fast, and others.
Posted Jan 21, 2021 - 09:49 PST
This incident affected: Servers & Services (Informatica).