Banner Job Sub
Incident Report for Eastern Oregon University
Resolved
Jobsub is stable again.
Posted 3 months ago. Jul 12, 2019 - 12:55 PDT
Identified
Intermittent failure on custom jobs. We are working to restore the functionality.
Posted 3 months ago. Jul 12, 2019 - 12:20 PDT
This incident affected: Applications (Banner).