Banner Processes Down
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 15, 2018 - 08:48 PDT
Monitoring
Ellucian was able to identify and correct an error in the queue process. Users should now be able to manually run jobs and automated jobs will begin running on schedule again.

IS will continue to monitor the servers
Thank you
Posted 4 months ago. Aug 13, 2018 - 07:46 PDT
Investigating
Hello,
Manual runs on banner processes are currently down. We have a priority ticket in with Ellucian to get this resolved and are currently investigating on our end as well. Banner forms are fully functional but any reports/processes that you attempt to run yourself will currently fail.

Some automated jobs are running as scheduled but not all of them. We will update this as additional information comes out.

Thanks,
IS
Posted 4 months ago. Aug 13, 2018 - 07:14 PDT
This incident affected: Applications (Banner).