Banner, DegreeWorks, and Mountie Hub (Webster) Outage
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 07:50 PST
Monitoring
We believe the issue has been resolved and all 3 systems are now accessible again, We will continue to monitor the systems over the next 24 hours.

Thanks,
EOU IS
Posted Nov 01, 2019 - 20:43 PDT
Investigating
We are currently experiencing a full outage of Banner, Degreeworks, and Mountie Hub(Webster) outage. We are working on resolving this as quickly as possible and will update here as soon as we know.

Thanks,
EOU IS
Posted Nov 01, 2019 - 18:19 PDT
This incident affected: Applications (Banner, Mountie Hub (Webster), DegreeWorks).