Campus Storage Performance Issues
Incident Report for Eastern Oregon University
Resolved
The issue has been resolved and storage performance appears to be back to normal.

Please let helpdesk@eou.edu know if you experience any issues or have any questions. Thank you for your patience.
Posted 6 months ago. Nov 06, 2018 - 17:11 PST
Investigating
Campus shared storage is experiencing some performance issues at this time, which may or may not be noticeable to individual users. We are working with our storage vendor to resolve the issues, and are attempting to avoid or minimize any disruption in service. We will post updates to this page as the work progresses.

Please let helpdesk@eou.edu know if you experience any issues or have any questions. Thank you for your patience.
Posted 6 months ago. Nov 06, 2018 - 15:37 PST
This incident affected: Servers & Services (Campus File Storage).