Banner File Delivery Down
Incident Report for Eastern Oregon University
Resolved
We believe this issue has been resolved, If you need any of your job files from runs when file delivery was down please submit a ticket to infosys@eou.edu and we will be happy to get you your files.
Posted May 12, 2021 - 10:15 PDT
Monitoring
We have restored File Delivery and outbound connections. We are currently investigating what caused the issue and monitoring it to ensure it remains up.
Posted May 12, 2021 - 09:58 PDT
Investigating
We have been alerted that all File Delivery from Banner to Banner Buckets or other file servers is down.

If possible use the EMAIL option when running a job as NO_PRINT will not work at this time.

We are looking into this to figure out what is causing the issue and will update this incident as we find out more.
Posted May 12, 2021 - 07:57 PDT
This incident affected: Applications (Banner).