Banner Outage
Incident Report for Eastern Oregon University
Resolved
Banner has Remain Up and working overnight so we believe the issue has been resolved.

Thanks,
IS Team
Posted 4 months ago. Aug 23, 2018 - 07:11 PDT
Monitoring
Banner Appears to be back up we will continue to monitor it to ensure it remains functioning.

Thanks,
IS Team
Posted 4 months ago. Aug 22, 2018 - 16:44 PDT
Investigating
Banner is currently down. We are working with Ellucian to identify the issue and get Banner back up. We will post an update once we know more.

Thanks,
IS Team
Posted 4 months ago. Aug 22, 2018 - 16:05 PDT
This incident affected: Applications (Banner).