Partial Campus Network Performance Degradation
Incident Report for Eastern Oregon University
Resolved
No new errors have been detected, and performance appears to have returned to normal.
Posted 4 months ago. Jan 03, 2019 - 11:11 PST
Monitoring
A fix has been implemented and we will continue monitoring the affected network element until we are satisfied that the fix has successully resolved the issue.
Posted 4 months ago. Jan 02, 2019 - 20:13 PST
Identified
IDENTIFIED:
The issue in Zabel has been identified and a workaround is in place. Maintenance will be performed tonight to implement a permanent fix. The issue affects the connection between the building and the rest of the campus.

RESOLVED:
The issue in Hoke appears to be identified and resolved at this time. The issue only appears to have affected the employee workstation network. During the incident employee workstations on the wired network were unable to communicate with other devices.
Posted 4 months ago. Jan 02, 2019 - 13:13 PST
Investigating
We are seeing performance degradation (not an outage) on the network in Zabel Hall and Hoke Union Building. The issue is currently under investigation.
Posted 4 months ago. Jan 02, 2019 - 11:32 PST
This incident affected: Network (On-Campus Building Network).