Server / Networking Possible Issue
Incident Report for Eastern Oregon University
Resolved
We have monitored the issue over night and we are confident that the solution put in place has resolved any outlying issues. Please let the IT Department know if you notice any unusual behavior with EOU's IT systems, or if you have any questions or comments about this outage.
---
EOU IT
Posted Jan 12, 2020 - 08:39 PST
Monitoring
We have identified the possible VMware and networking issue and have put a solution in place. The hardware reporting the issues is back in full working order and we hope will no longer be a troublemaker. We will continue to monitor the situation and make sure it's back at 100%.

Thank you for your patience as we worked through this minor disruption.
---
EOU IT
Posted Jan 11, 2020 - 13:05 PST
Update
We are continuing to investigate the root cause of the issue and will update this status incident as we know more. We have narrowed it down a bit and should have more information shortly. Thank you for your patience,
---
EOU IT
Posted Jan 11, 2020 - 10:34 PST
Investigating
At 8:22am we were notified via our automated systems that there was networking or server related connectivity issues. We are currently still investigating what, if any, systems were effected.

We will keep you posted as more information is gathered.
---
EOU IT
Posted Jan 11, 2020 - 08:38 PST
This incident affected: Network (Core Network) and Servers & Services (VMware Server Virtualization).