Campus Telephone Service Disruption - 2020-08-06
Incident Report for Eastern Oregon University
Resolved
The issue appears to have been completely resolved at this time.
Posted Aug 06, 2020 - 13:45 PDT
Monitoring
We have been notified by the provider that most services have been restored at this time. We will continue to monitor the situation and provide updates if anything changes.
Posted Aug 06, 2020 - 12:26 PDT
Investigating
We are aware of the issue and are working with the telephone service provider for a resolution. The problem appears to be affecting other customers as well. Detailed status information can be found at https://status.noctel.com/
Posted Aug 06, 2020 - 09:35 PDT
This incident affected: Network (Telephone).