Internet Connectivity Disruption
Incident Report for Eastern Oregon University
Resolved
Per our Internet Service Provider, their services experienced a brief outage that caused the Internet connectivity disruption on the main EOU campus. All services were restored shortly after the outage was experienced on campus and no further disruptions are expected
Posted Jun 29, 2022 - 13:06 PDT
Investigating
We are investigating a brief Internet connectivity disruption that appears to have started at approximately 10:55 AM and resolved by 10:58. Further information will be provided as it becomes available
Posted Jun 29, 2022 - 11:06 PDT
This incident affected: Network (Internet Provider (LinkOregon)).