Banner Job Submission timing out.
Incident Report for Eastern Oregon University
Resolved
Overnight we have not noticed any widespread issues with Banner JobSubmission. Marking this incident resolved.
Posted 9 months ago. Apr 04, 2018 - 07:50 PDT
Monitoring
Currently, Jobsub is back up and operational. We will continue to monitor it to make sure it says up.
Posted 9 months ago. Apr 03, 2018 - 16:51 PDT
Investigating
Unfortunately, the previous fix didn't work, so we're continuing our investigation. We will continue to post updates when they are available.
Posted 9 months ago. Apr 03, 2018 - 16:41 PDT
Update
USSE has identified the probable cause and probable fix. Everyone currently connected to Banner may get disconnected. We're sorry for any inconvenience this may cause.
Posted 9 months ago. Apr 03, 2018 - 16:09 PDT
Identified
The first reported issue for Job Submission was at 2:45pm. At this time it is still down. USSE is working to resolve the issue and get Job Submission restarted. Please check http://status.eou.edu/ for updates.
Posted 9 months ago. Apr 03, 2018 - 15:41 PDT