Banner full outage.
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 16:52 PDT
Monitoring
Banner and Mountie Hub are back up and appear to be stable. Information Systems will continue to monitor them.
Posted Jun 07, 2021 - 15:04 PDT
Update
Mountie Hub (Webster) is also affected by this incident (a fact that was unintentionally omitted in the initial incident notice).
Posted Jun 07, 2021 - 14:55 PDT
Investigating
Information Systems is working with Ellucian to identify and resolve the issue causing the outage.
Posted Jun 07, 2021 - 14:15 PDT
This incident affected: Applications (Banner, Mountie Hub (Webster)).