OneLogin Service Disruption
Incident Report for Eastern Oregon University
Resolved
OneLogin service has been restored to normal levels. If you still experience any issues please contact our Helpdesk 541-962-3111 | helpdesk@eou.edu
Posted May 11, 2022 - 11:56 PDT
Monitoring
OneLogin support has indicated their remediation steps have brought error rates to a normalized state and they are continuing to work towards fully restoring the service. Some environments could still be affected. We will provide more details as soon as they are available.
Posted May 11, 2022 - 07:47 PDT
Identified
OneLogin has identified the cause of the issue and are currently working on a fix. We are seeing signs that some users may notice OneLogin services go in and out during this time. We will provide further updates as they become available
Posted May 10, 2022 - 14:49 PDT
Investigating
Per OneLogin Support, OneLogin Engineers have identified an issue with Single Sign-On Services and are currently working on resolving the problem.

Some EOU users may be unable to access the my.EOU portal at eou.onelogin.com, or any of the applications that depend on it, for the duration of the outage.
Posted May 10, 2022 - 13:24 PDT
This incident affected: Applications (Banner, Mountie Hub (Webster), DegreeWorks, Millennium Fast, EAB Navigate, Canvas LMS) and Servers & Services (Authentication / Log-On Services).