FAST Finance Module not available
Incident Report for Eastern Oregon University
Resolved
No further issues have been seen or reported for Fast Finance Reporting.
Posted 3 months ago. Mar 08, 2019 - 07:46 PST
Monitoring
Currently the Finance Reporting module is loading again.
We are still looking into what caused the issue.
Posted 3 months ago. Mar 07, 2019 - 13:35 PST
Investigating
FAST Finance Reporting is currently down.
Symptoms are not being able to open the Finance Reporting, and getting a 504 Gateway time.
Posted 3 months ago. Mar 07, 2019 - 13:14 PST
This incident affected: Applications (Millennium Fast).