Network Issues - Pierce Library
Incident Report for Eastern Oregon University
Resolved
The incident appears to be resolved at this time.
Posted Nov 03, 2018 - 16:22 PDT
Monitoring
The fix has been implemented, and we are monitoring the system for errors.
Posted Nov 03, 2018 - 15:08 PDT
Update
We are continuing to work to resolve the issue. The work is roughly 75% complete at this time.
Posted Nov 03, 2018 - 14:36 PDT
Identified
An issue has been identified affecting a portion of the Pierce Library building network. We are working to resolve the issue with as little downtime as possible, however due to the nature of the issue, a partial outage will occur.

Network service in the following locations may be disrupted briefly:
* Partial outages of the Pierce Library wired network will occur (including some telephones within the building)
* Partial outages of the Pierce Library wireless network will occur

Updates will be posted as more information becomes available.
Posted Nov 03, 2018 - 11:58 PDT
This incident affected: Network (Wi-Fi, On-Campus Building Network, Telephone).