Services have been restored and no further impact is expected at this time. We will monitor for additional issues over the weekend.
If your device is not connecting correctly, please restart it and if the issue is not resolved afterward, contact the helpdesk so we can investigate further.
Posted Apr 07, 2023 - 19:21 PDT
Update
The recovery process is almost complete. Some computers, phones, and printers may need to be restarted, but most devices should begin working as soon as we are done.
Posted Apr 07, 2023 - 18:01 PDT
Update
We have determined that we are experiencing a hardware failure involving multiple switches providing network service to a little over half of the Library. Our first attempts at service restoration have been unsuccessful, so we are moving to replace the failed equipment. This will take a couple of hours. We will continue working on this issue until it is resolved and will provide updates as progress is made.
Posted Apr 07, 2023 - 15:07 PDT
Identified
A large portion of the EOU library is experiencing a network outage at this time. Both wired and wireless network services are affected in portions of the building. We have identified the cause of the issue and are working towards a resolution
Posted Apr 07, 2023 - 14:26 PDT
This incident affected: Network (Wi-Fi, On-Campus Building Network).