Millennium Fast PROD data refresh failure.
Incident Report for Eastern Oregon University
Resolved
The main issue has been identified and patched. A long term solution is being worked on. Fast refreshed today (Data as of 09-14-2021 05:32:56 AM)
Posted Sep 14, 2021 - 06:32 PDT
Investigating
The data refreshes for our Millennium Fast reporting system failed to complete this morning, so the data returned by reports will be out of date. We are currently investigating the cause of this issue.

If you need to run a Fast report, the "Data as of" date is posted in the upper, right-hand corner of the FAST reporting interface and provides a timestamp for the last successful data refresh for the module you are using.
Posted Sep 13, 2021 - 10:03 PDT
This incident affected: Applications (Millennium Fast).