Fast refresh incomplete
Incident Report for Eastern Oregon University
Resolved
Far finance refresh is now completing.

Thank you,
~IS
Posted 6 months ago. Jul 02, 2018 - 20:16 PDT
Identified
The FAST refresh in production did not complete, we are investigating to resolve this problem as soon as possible.
Posted 6 months ago. Jul 02, 2018 - 11:37 PDT
This incident affected: Applications (Millennium Fast).