AdAstra Outage
Incident Report for Eastern Oregon University
Resolved
Astra Support reports that the system is up and stable.
Posted 3 months ago. Feb 07, 2019 - 14:46 PST
Investigating
An Astra outage has been reported and we have contacted Astra support assistance.

Updated will be posted as soon as we have new information.
Posted 3 months ago. Feb 07, 2019 - 13:27 PST
This incident affected: Applications (AdAstra Scheduling).