Astra 8.6 upgrade - Delayed
Incident Report for Eastern Oregon University
Resolved
Upgrade has been completed.
Posted 2 months ago. Feb 15, 2019 - 10:31 PST
Monitoring
The time for Astra to update has exceeded our planned maintenance window. Astra is down until the upgrade completes.
Posted 2 months ago. Feb 15, 2019 - 10:03 PST
This incident affected: Applications (AdAstra Scheduling).