Campus Network Failover Event
Incident Report for Eastern Oregon University
Resolved
The network appears to remain stable after the initial event. A maintenance window, which will be announced shortly at https://status.eou.edu, has been scheduled to address the issue.
Posted Apr 26, 2022 - 15:15 PDT
Investigating
At approximately 11:25 AM, a failover event occurred within the campus core network, causing network services to become unavailable for a brief period of time. Network services recovered at approximately 11:31 AM.

We are investigating the cause of the event, and will continue to monitor the situation until we can perform maintenance to fully resolve the issue.
Posted Apr 26, 2022 - 11:52 PDT
This incident affected: Network (Core Network).