Fast Refresh - Delayed
Incident Report for Eastern Oregon University
Resolved
Good morning,

Fast refresh has updated without incident today, 10/28/2019.
Posted Oct 28, 2019 - 07:24 PDT
Identified
Hello,

Fast refresh for all modules is delayed due to an issue with Ellucain Banner DB response time.

Fast reports using LIVE data will run slower.

Fast Student reporting has not fully refreshed yet.
Posted Oct 25, 2019 - 09:11 PDT
This incident affected: Applications (Millennium Fast).