Internet Connectivity Disruption
Incident Report for Eastern Oregon University
Resolved
We have received word from our Internet Service Provider that the third-party network provider has identified the cause of the brief disruption this morning. No further disruptions are expected.
Posted Feb 17, 2022 - 10:29 PST
Identified
According to our Internet Service Provider, a brief traffic disruption occurred between our ISP and a third-party network provider. During the disruption, some traffic was lost (which we would experience as being unable to reach certain sites or resources).

We will continue monitoring the situation, and our Internet Service Provider is requesting additional information from the third-party network provider.
Posted Feb 17, 2022 - 09:53 PST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2022 - 09:49 PST
Investigating
We are investigating a brief Internet connectivity disruption that appears to have started at 9:15 AM and resolved by 9:18. Further information will be provided as it becomes available.
Posted Feb 17, 2022 - 09:28 PST
This incident affected: Network (Internet Provider (LinkOregon)).