Canvas outage for some CenturyLink Customers
Incident Report for Eastern Oregon University
Resolved
The CenturyLink outage is still ongoing but this does not affect EOU's Canvas functionality.
https://status.instructure.com/
Posted Oct 24, 2019 - 09:10 PDT
Monitoring
There is a widespread CenturyLink outage that may be affecting some of our Canvas users. Canvas is aware of the situation. They recommend if your service provider is CenturyLink, please contact CenturyLink Customer Support to make sure they are aware of the issue. Canvas support and EOU IT are currently monitoring the outage.
Posted Oct 23, 2019 - 09:01 PDT
This incident affected: Applications (Canvas LMS).