Canvas Student Enrollments
Incident Report for Eastern Oregon University
Resolved
We believe all Canvas course enrollments are now up to date, please notify the Help Desk if you are experiencing any further issues.
Posted 3 months ago. Apr 02, 2019 - 09:15 PDT
Monitoring
We have pushed out a bulk update to Canvas enrollments and that appears to have resolved all known issues at this time. Please notify the EOU IT Help Desk at helpdesk@eou.edu if you notice any courses are still missing from your courses page at: https://eou.instructure.com/courses
Posted 3 months ago. Apr 01, 2019 - 09:57 PDT
Investigating
The IT Department is currently aware of an issue that has resulted in some students not being properly added to their courses in Canvas. We are currently investigating the cause and will provide updates as more information becomes available.
Posted 3 months ago. Apr 01, 2019 - 09:04 PDT
This incident affected: Canvas LMS.