EOU Banner Job Submission Down
Incident Report for Eastern Oregon University
Resolved
We have identified and fixed the issue that brought Job Submission down. It is now back up and working as expected again.
Posted Sep 20, 2021 - 10:35 PDT
Investigating
We have discovered that Banner Job Submission is completely down, we are working with Ellucian to identify and resolve the issue.
Posted Sep 20, 2021 - 09:25 PDT
This incident affected: Applications (Banner).