Ellucian Banner Outage
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 13:16 PST
Monitoring
Ellucian believes their outage is resolved, as it was caused by a larger Amazon Web Services (AWS) outage that Amazon believes they have resolved. EOU IT will be monitoring to verify that Banner is stable.
Posted Dec 15, 2021 - 09:56 PST
Investigating
Ellucian is reporting a partial outage of most of their services, which affects EOU's Banner tools.
EOU's IT department will monitor the status of the outage and post relevant updates as they are available.
Posted Dec 15, 2021 - 09:32 PST
This incident affected: Applications (Banner).